Commit 1b0404b1 authored by David Frank's avatar David Frank
Browse files

Reduce spdlog version 1.8.5

To build all docker images, for some reason it's necessary to reduce the
spdlog version from 1.9.0 to 1.8.5. For not known reasons, the build for
the GPU only image fails with spdlog version 1.9.0, but it somehow
succeeds for the current pipeline image. I don't know why that is and
how to fix it, so for now reduce it, that images can still be updated
with new CMake versions and so on.
parent e0877d96
Pipeline #727298 passed with stages
in 22 minutes and 27 seconds
......@@ -138,7 +138,7 @@ if(ELSA_MASTER_PROJECT)
CPMAddPackage(
NAME spdlog
GITHUB_REPOSITORY gabime/spdlog
VERSION 1.9.0
VERSION 1.8.5
OPTIONS "SPDLOG_INSTALL ON"
)
message(STATUS "Using bundled spdlog version in ${spdlog_SOURCE_DIR}")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment