Commit dd5c3310 authored by David Frank's avatar David Frank
Browse files

Bump spdlog to 1.9.0

This is actually mostly exiting because it now supports fmtlib version
8, which is great! Sadly to fully utilize fmt 8.0.0, we need C++20
support. Check the [release
notes](https://github.com/fmtlib/fmt/releases/tag/8.0.0) of fmtlib 8.0.0
to see what awesome things we can do, if we switch to C++20 :^)
parent 56296a9e
Pipeline #644089 passed with stages
in 22 minutes and 15 seconds
...@@ -90,7 +90,7 @@ if(ELSA_MASTER_PROJECT) ...@@ -90,7 +90,7 @@ if(ELSA_MASTER_PROJECT)
CPMAddPackage( CPMAddPackage(
NAME spdlog NAME spdlog
GITHUB_REPOSITORY gabime/spdlog GITHUB_REPOSITORY gabime/spdlog
VERSION 1.7.0 # 1.7.0 Fallback if it dosen't work VERSION 1.9.0
OPTIONS "SPDLOG_INSTALL ON" OPTIONS "SPDLOG_INSTALL ON"
) )
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment