The expiration time for new job artifacts in CI/CD pipelines is now 30 days (GitLab default). Previously generated artifacts in already completed jobs will not be affected by the change. The latest artifacts for all jobs in the latest successful pipelines will be kept. More information: https://gitlab.lrz.de/help/user/admin_area/settings/continuous_integration.html#default-artifacts-expiration

Commit e3686bed authored by Dominic Etienne Charrier's avatar Dominic Etienne Charrier
Browse files

Update hamilton section. Python 3.7.2 seems to be the module of choice now....

Update hamilton section. Python 3.7.2 seems to be the module of choice now. Experienced strange issues with python 3.6.3 which worked fine a week ago.
parent 3cfa8913
......@@ -13,7 +13,8 @@ We have successfully tested \exahype\ with the following modules on Hamilton 7:
\begin{code}
module load intel/xe_2017.2
module load intelmpi/intel/2017.2
module load gcc
module load gcc/4.9.1
module load python/3.7.2 # for toolkit
\end{code}
\noindent
......@@ -36,7 +37,7 @@ source /etc/profile.d/modules.sh
module load intel/xe_2017.2
module load intelmpi/intel/2017.2
module load gcc
module load gcc/4.9.1
setenv I_MPI_FABRICS "tmi"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment