Commit 01691816 authored by Benedikt Kleinmeier's avatar Benedikt Kleinmeier

In top-level "pom.xml", use new versions for "commons-configuration2" and...

In top-level "pom.xml", use new versions for "commons-configuration2" and "commons-beanutils" to avoid logging a stack trace
parent d91bcffc
......@@ -141,12 +141,12 @@
<dependency>
<groupId>org.apache.commons</groupId>
<artifactId>commons-configuration2</artifactId>
<version>2.0</version>
<version>2.6</version>
</dependency>
<dependency>
<groupId>commons-beanutils</groupId>
<artifactId>commons-beanutils</artifactId>
<version>1.9.2</version>
<version>1.9.4</version>
</dependency>
<!-- reading and writing csv-files -->
<dependency>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment