Commit 317514f0 authored by Benedikt Kleinmeier's avatar Benedikt Kleinmeier
Browse files

In "pom.xml", use Maven's range syntax to specify minimal Maven and Java version.

parent 1b75b76e
Pipeline #93066 failed with stages
in 19 seconds
...@@ -22,10 +22,10 @@ ...@@ -22,10 +22,10 @@
<rules> <rules>
<!-- Use Maven's range syntax: https://maven.apache.org/enforcer/enforcer-rules/versionRanges.html --> <!-- Use Maven's range syntax: https://maven.apache.org/enforcer/enforcer-rules/versionRanges.html -->
<requireMavenVersion> <requireMavenVersion>
<version>3.0</version> <version>[3.0,)</version>
</requireMavenVersion> </requireMavenVersion>
<requireJavaVersion> <requireJavaVersion>
<version>1.11</version> <version>[1.11,)</version>
</requireJavaVersion> </requireJavaVersion>
</rules> </rules>
</configuration> </configuration>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment