Starting from 2021-07-01, all LRZ GitLab users will be required to explicitly accept the GitLab Terms of Service. Please see the detailed information at https://doku.lrz.de/display/PUBLIC/GitLab and make sure that your projects conform to the requirements.

Commit feace495 authored by Daniel Lehmberg's avatar Daniel Lehmberg
Browse files

Update README.md

parent b7801c23
Pipeline #89836 failed with stages
in 6 minutes and 34 seconds
...@@ -26,8 +26,11 @@ The Vadere framework includes a mesh generator for unstructured high-quality 2D ...@@ -26,8 +26,11 @@ The Vadere framework includes a mesh generator for unstructured high-quality 2D
### Download Releases ### Download Releases
* Windows: [Latest build](http://www.vadere.org/builds/master/vadere.master.windows.zip) Latest build of master:
* Linux: [Latest build](http://www.vadere.org/builds/master/vadere.master.linux.zip) * [Windows](http://www.vadere.org/builds/master/vadere.master.windows.zip)
* [Linux](http://www.vadere.org/builds/master/vadere.master.linux.zip)
Stable releases and selected branch-builds are located on [www.vadere.org/releases/](http://www.vadere.org/releases/)
The ZIP file contains: The ZIP file contains:
* **README.md** - this README file. * **README.md** - this README file.
...@@ -35,7 +38,7 @@ The ZIP file contains: ...@@ -35,7 +38,7 @@ The ZIP file contains:
* **vadere_console.jar** - provides the command line version of Vadere and allows easy integration into other applications. * **vadere_console.jar** - provides the command line version of Vadere and allows easy integration into other applications.
* **VadereModelTests** - contains test scenarios for pedestrian locomotion models. Note: The tests are also useful for a "getting started" (see below "Run Built-In Examples" for details). * **VadereModelTests** - contains test scenarios for pedestrian locomotion models. Note: The tests are also useful for a "getting started" (see below "Run Built-In Examples" for details).
To execute the `.jar` files it is highly recommended to use Java 8. To execute the `.jar` files it is highly recommended to use Oracle Java 8.
### Build from Source ### Build from Source
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment